Wireless Security

The SkyAngel Set Top Box v2.5.0(Current Update) that makes the STB compatible with WPA (Wi-Fi Protected Access).
Please note that WPA2 is still not compatibile.

The SkyAngel Set Top Box v.2.4.5(Current defalt software) is only compatible with WEP (Wired Equivalent Privacy).
WEP64 or WEP128 are both compatible with the STB. The STB should automatically update to v2.5.0 after if acquires an internet connection.

Add a New Comment
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License